Benutzer-Werkzeuge

Webseiten-Werkzeuge


Zeichenelemente ableiten

Befehl: EXTRACT

Beschreibung

Der Befehl Zeichenelemente ableiten (Von Objekten ableiten) leitet aus Zeichenelementen DGM-Höhenpunkte ab, welche im Anschluss automatisch als Punktsatz gespeichert werden.


Anwendung

  1. Nach Befehlsaufruf werden Sie aufgefordert, die entsprechenden Objekte in der Zeichnung auszuwählen.
  2. Nachdem Sie die Auswahl mit Enter oder der rechten Maustaste bestätigt haben, öffnet sich ein Dialog, in dem Optionen für die Ableitungen definiert werden können.
  3. Auf der Registerkarte Auswahl im Bereich Geometrien kann eingestellt werden, ob die Punkte als Regelpunkte und/oder Stützpunkte erzeugt werden sollen. Die Ableitung der Stützpunkte ist standardmäßig aktiviert. Im Bereich Sonstige kann man wählen, ob zusätzlich Texte, Blöcke oder DGM-Objekte (Höhenlinien, Triangulationen und Gitternetze) abgeleitet werden sollen. Zudem lässt sich mit dem Versatz der Abstand vom abgeleiteten Text oder Block zum Punktsymbol definieren.
  4. Auf der Registerkarte Allgemein kann ein Name und eine Info eingegeben werden. Geben Sie dem Punktsatz eine markante Beschreibung. Dadurch erhalten Sie eine bessere Übersicht, falls mehrere Punktsätze vorhanden sind. Weiterhin gilt dieser Name für alle DGM-Folgeobjekte als Voreinstellung. Hier können auch die Eigenschaften für Farbe, Layer und die Sichtbarkeit in der Zeichnung festgelegt werden.
  5. Auf der Registerkarte Layout können Sie die Punktbeschriftung definieren, sowie die Anzahl der Nachkommastellen festlegen. Diese Einstellung kann nachträglich noch verändert werden.
  6. Mit der Bestätigung [OK] wird der Punktsatz angelegt und in die Zeichnung eingefügt.

Funktionen

Regelpunkte (Registerkarte Auswahl) bedeutet, dass ein Intervall eingestellt werden kann, in welchem Höhenpunkte an Objekten abgetragen werden (z.B. sinnvoll bei digitalisierten Höhenlinien). Die Ableitung der Regelpunkte geschieht immer in der Abwicklung, nicht in der Projektion. Bei Stützpunkten erfolgt eine Ableitung über die Pickpunkte (lineare Objekte) bzw. aus den Basispunkten (Blöcke und Punkte).

Regelpunkte: NEINRegelpunkte: JA

Es lassen sich auch DATAflor-Gefälle ableiten.

Punktbeschriftung (Registerkarte Layout): Die Punkte können auch mit den Koordinaten des aktuellen Koordinatensystems (BKS-Koordinaten) beschriften werden. Die Beschriftung wird auch beim Datenaustausch nach Excel, in eine ASCII- oder CSV-Datei exportiert. Diese Funktion wird zum Beispiel beim Abstecken mit der Leica Totalstation benötigt.

Die originalen CAD-Zeichenobjekte bleiben nach der Ableitung mit EXTRACT unverändert erhalten.


Weitere Schritte

2016/03/23 13:33

zum Seitenanfang | Mail an DATAflor | Impressum | Datenschutz