Benutzer-Werkzeuge

Webseiten-Werkzeuge


Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

produkte:cad_2017:menue_und_symbole [2018/03/07 10:48] (aktuell)
Zeile 1: Zeile 1:
 +====== Menü und Symbole ======
 +Sämtliche Optionen im Menü, alle Symbole und die Funktionen der rechten Maustaste sind kontextabhängig,​ d.h. die Funktion wird nur freigegeben,​ wenn entsprechende Objekte markiert sind, bei denen diese Option auch sinnvoll ist.\\ Sollte ein Menüpunkt gegraut sein kann dies zum einen bedeuten, dass dieser Punkt an dieser Stelle nicht sinnvoll ist, oder dass hierfür keine entsprechende Lizenz erworben wurde.
  
 +===== Menü Massen =====
 +Der Menüpunkt Massen lässt sich innerhalb des Objekt-Managers auch immer über die rechte Maustaste aufrufen. Hierbei geht es hauptsächlich um Verwaltungsfunktionen und das Erstellen neuer Objekte.
 +
 +^Symbol^Funktion^Beschreibung^Link^
 +|{{:​produkte:​cad:​planung:​icon0001.gif?​nolink|}}|**Gruppe**|Erstellt eine neue Gruppe im Massenbaum.|[[Massenbaum|Gruppen]]|
 +| |**Datenbankanbindung**|Fügt eine Datenbankanbindung in den Massenbaum ein.|[[Datenbankanbindung]]|
 +|{{:​produkte:​cad:​planung:​mas0010.gif?​nolink|}}|**Konturverfolgung**|Erfasst neue Objekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Konturen]],​ [[Objekte]]|
 +|{{:​produkte:​cad:​planung:​mas0011.gif?​nolink|}}|**vorhandene Objekte**|Erfasst neue Objekte und fügt diese in den Massenbaum ein.| |
 +|{{:​produkte:​cad:​planung:​mas0017.gif?​nolink|}}|**Konturverfolgung 3D**|Erfasst neue 3D-Objekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Konturen]],​ [[3D Objekte]]|
 +|{{:​produkte:​cad:​planung:​mas0018.gif?​nolink|}}|**vorhandene Objekte 3D**|Erfasst vorhandene 3D-Objekte und fügt diese in den Massenbaum ein.|[[3D Objekte]]|
 +| |**Pflanzen**|Die Verwendung der Pflanzenoptionen wird im Kapitel **Menü Pflanzen** (siehe unten) erläutert.| |
 +| |**Verschneidung**|Erzeugt eine neue Verschneidung und fügt diese in den Massenbaum ein.|[[Verschneidung]]|
 +| |**Material**|Die Verwendung der Materialoptionen wird im Kapitel **Menü Material** (siehe unten) erläutert.| |
 +| |**Struktur importieren**|Importiert einen bereits gespeicherten Massenbaum und fügt diesen in den **Objekt-Manager** ein.|[[Massenbaum]] > Verwalten|
 +| |**Struktur exportieren**|Exportiert eine bestehende Massenbaumstruktur und speichert diese als separate Datei ab.|[[Massenbaum]] > Verwalten|
 +| |**Legende erzeugen**|Erzeugt eine Legende aus der Massenbaumstruktur und den darin enthaltenen Objekten und fügt diese dann in die Zeichnung ein.|[[Legende erzeugen]]|
 +| |**nach Excel**|Übergibt die Massenbaumstruktur an Microsoft Excel (sofern auf dem Rechner installiert). Hierbei ist wichtig, welche Gruppe beim Export markiert ist (ab diesem Knoten erfolgt die Übergabe) und in welchem Zustand die Gruppen sind (geschlossene Gruppen werden als Zusammenfassung übergeben, bei geöffneten Gruppen werden auch die Einzelobjekte aufgelistet).| |
 +| |**von AutoCAD Map**|Importiert Objekte mit AutoCAD Map-Sachinformationen und erstellt daraus automatisch eine Massenbaumstruktur. (verfügbar in CADXPERT und LANDXPERT)|[[GIS]] > Import von GIS-Daten|
 +| |**zu AutoCAD Map**|Exportiert Objekte aus dem Massenbaum nach AutoCAD Map und weist den Objekten dabei die vorhandenen Massenbaumstrukturen als Objekteigenschaft zu. (verfügbar in CADXPERT und LANDXPERT)|[[GIS]] > Export von GIS-Daten|
 +| |GAEB > **Import**|Importiert ein Leistungsverzeichnis,​ welches als **//​GAEB//​**-Datei vorliegt.|[[GAEB Schnittstelle]] > GAEB-Import|
 +| |**erweiterter GAEB-Import**|Importiert eine **//​GAEB//​**-Datei in DATAflor BUSINESS und verwendet diese in DATAflor CAD automatisch für eine Positionskopplung.|[[GAEB Schnittstelle]] > erweiterter GAEB-Import|
 +| |**Export als GAEB-Datei**|Erstellt eine **//​GAEB//​**-Datei aus einer Massenbaumstruktur,​ die zuvor durch die GAEB Import Funktion angelegt wurde.|[[GAEB Schnittstelle]] > GAEB-Export|
 +| |**Export als CSV-Datei**|Erstellt eine **//​CSV//​**-Datei aus einer Massenbaumstruktur,​ die zuvor durch die GAEB Import Funktion angelegt wurde.|[[GAEB Schnittstelle]] > CSV-Export|
 +| |**Export als REB-Datei**|Erstellt eine **//​REB//​**-Datei aus einer Massenbaumstruktur,​ die zuvor durch die GAEB Import Funktion angelegt wurde.|[[GAEB Schnittstelle]] > REB-Export|
 +| |**Positionskopplung**|Importiert ein Leistungsverzeichnis aus DATAflor BUSINESS.|[[Positionskopplung]]|
 +| |**Erweiterter Import**|Importiert einen bereits gespeicherten Massenbaum mit enthaltenen Objekten und fügt diesen in den **Objekt-Manager** ein.|[[Massenbaum]] > Massenbaum mit Objekten importieren|
 +| |**Erweiterter Export**|Exportiert eine bestehende Massenbaumstruktur mit enthaltenen Objekten und speichert diese als separate Datei ab.|[[Massenbaum]] > Massenbaum mit Objekten exportieren|
 +
 +===== Menü Bearbeiten =====
 +Der Menüpunkt Bearbeiten lässt sich innerhalb des Objekt-Managers auch immer über die rechte Maustaste aufrufen.
 +Eine ausführliche Beschreibung der Bearbeitungsfunktionen finden Sie unter [[Massenbaum|Funktionen]] im Massenbaum.
 +
 +^Symbol^Funktion^Beschreibung^
 +|{{:​produkte:​cad:​planung:​img0001.png?​nolink|}}|**Ausschneiden**|Schneidet Objekte oder Massenbaumstrukturen aus und speichert diese in die Zwischenablage.|
 +|{{:​produkte:​cad:​planung:​img0002.png?​nolink|}}|**Kopieren**|Kopiert Objekte oder Massenbaumstrukturen und speichert diese in die Zwischenablage.|
 +|{{:​produkte:​cad:​planung:​img0003.png?​nolink|}}|**Einfügen**|Fügt zuvor ausgeschnittene bzw. kopierte Objekte oder Massenbaumstrukturen in den Massenbaum ein.|
 +|{{:​produkte:​cad:​planung:​img0003.png?​nolink|}}|**Löschen**|Löscht Objekte oder Massenbaumstrukturen.|
 +
 +===== Menü Pflanzen =====
 +Der Menüpunkt Pflanzen lässt sich innerhalb des Objekt-Managers auch immer über die rechte Maustaste aufrufen.
 +Eine ausführliche Beschreibung zu den Funktionen der Pflanzplanung finden Sie im Kapitel [[Pflanzen]].
 +
 +^Symbol^Funktion^Beschreibung^Link^
 +|{{:​produkte:​cad:​planung:​pfl0069.png?​nolink|}}|**Konturverfolgung**|Erfasst neue Pflanzenobjekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Setzen und Zuweisen]] > Lineare-und Flächenpflanzung an vorhandene Objekte|
 +|{{:​produkte:​cad:​planung:​pfl0070.png?​nolink|}}|**vorhandene Objekte**|Erfasst neue Pflanzenobjekte und fügt diese in den Massenbaum ein.|[[Setzen und Zuweisen]] > Lineare-und Flächenpflanzung an vorhandene Objekte|
 +|{{:​produkte:​cad:​planung:​pfl0071.png?​nolink|}}|**Konturverfolgung 3D**|Erfasst neue 3D-Pflanzenobjekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Setzen und Zuweisen]] > Lineare-und Flächenpflanzung an vorhandene 3D Objekte|
 +|{{:​produkte:​cad:​planung:​pfl0072.png?​nolink|}}|**vorhandene Objekte 3D**|Erfasst neue 3D-Pflanzenobjekte und fügt diese in den Massenbaum ein.|[[Setzen und Zuweisen]] > Lineare-und Flächenpflanzung an vorhandene 3D Objekte|
 +|{{:​produkte:​cad:​planung:​pfl0073.png?​nolink|}}|**an vorhandene Symbole**|Erfasst einzelne Objekte in der Zeichnung (Blöcke) und erstellt daraus Pflanzenobjekte.|[[Setzen und Zuweisen]] > Pflanzen an vorhandene Symbole (Blöcke) setzen|
 +|{{:​produkte:​cad:​planung:​pfl0074.png?​nolink|}}|**an neue Symbole**|Erstellt neue Pflanzenobjekte mit neuen Symbolen, die dann als Blöcke in die Zeichnung eingefügt werden.|[[Setzen und Zuweisen]] > Pflanzen an neue Symbole (Blöcke) setzen|
 +| |**Grafikvorgaben konfigurieren**|Konfiguriert die Voreinstellungen für Pflanzenobjekte,​ wenn diese in der Zeichnung angelegt werden.|[[Grafikvorgaben konfigurieren]]|
 +| |**Pflanzmanager**|Mit dem Manager können Bepflanzungsschemen für Einzelobjekte,​ Strecken und Flächen erstellt werden.|[[Setzen und Zuweisen]] > Pflanzmanager|
 +| |**Pflanzenlegende erzeugen**|Erzeugt eine Pflanzplanlegende aus der Massenbaumstruktur und den darin enthaltenen Objekten oder aus der Zeichnung und fügt diese dann in die Zeichnung ein.|[[Pflanzenlegende erzeugen]]|
 +| |**Pflanzliste anlegen**|Erzeugt eine Pflanzliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und fügt diese im Pflanzenkatalog ein.|[[Pflanzenliste]] > Pflanzliste anlegen|
 +| |**Pflanzliste drucken**|Erzeugt eine Pflanzliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und druckt diese auch sofort aus.|[[Pflanzenliste]] > Pflanzliste drucken|
 +| |**Export als GAEB-Datei**|Erzeugt eine Pflanzliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und gibt diese als **//​GAEB//​**-Datei aus.|[[Pflanzenliste]] > Exportieren als GAEB-Datei|
 +| |**Export als CSV-Datei**|Erzeugt eine Pflanzliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und gibt diese als **//​CSV//​**-Datei aus.|[[Pflanzenliste]] > Exportieren als CSV-Datei|
 +| |**Export nach Excel**|Erzeugt eine Pflanzliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und übergibt diese nach Excel.|[[Pflanzenliste]] > Exportieren nach Excel|
 +| |**Pflanzenkatalog aufrufen**|Ruft den DATAflor Pflanzenkatalog auf.|[[Zugriff auf den Pflanzenkatalog]]|
 +
 +===== Menü Material =====
 +Der Menüpunkt Material lässt sich innerhalb des Objekt-Managers auch immer über die rechte Maustaste aufrufen.
 +Eine ausführliche Beschreibung zu den Funktionen finden Sie im [[Material-Manager]].
 +
 +^Symbol^Funktion^Beschreibung^Link^
 +|{{:​produkte:​cad:​planung:​pfl0069.png?​nolink|}}|**Konturverfolgung**|Erfasst neue Materialobjekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Material Setzen Zuweisen]] > Material an vorhandene Objekte erfassen|
 +|{{:​produkte:​cad:​planung:​pfl0070.png?​nolink|}}|**vorhandene Objekte**|Erfasst neue Materialobjekte und fügt diese in den Massenbaum ein.|[[Material Setzen Zuweisen]] > Material an vorhandene Objekte erfassen|
 +|{{:​produkte:​cad:​planung:​pfl0071.png?​nolink|}}|**Konturverfolgung 3D**|Erfasst neue 3D-Materialobjekte mit Hilfe der Konturverfolgung und fügt diese in den Massenbaum ein.|[[Material Setzen Zuweisen]] > Material an vorhandene 3D Objekte erfassen|
 +|{{:​produkte:​cad:​planung:​pfl0072.png?​nolink|}}|**vorhandene Objekte 3D**|Erfasst neue 3D-Materialobjekte und fügt diese in den Massenbaum ein.|[[Material Setzen Zuweisen]] > Material an vorhandene 3D Objekte erfassen|
 +|{{:​produkte:​cad:​planung:​pfl0073.png?​nolink|}}|**an vorhandene Symbole**|Erfasst einzelne Objekte in der Zeichnung (Blöcke) und erstellt daraus Materialobjekte.|[[Material Setzen Zuweisen]] > Materialien an vorhandene Symbole koppeln|
 +|{{:​produkte:​cad:​planung:​pfl0074.png?​nolink|}}|**an neue Symbole**|Erstellt neue Materialobjekte mit neuen Symbolen, die dann als Blöcke in die Zeichnung eingefügt werden.|[[Material Setzen Zuweisen]] > Neue Symbole mit Material setzen|
 +| |**Material-Manager**|Erstellt Schemen, um verschiedene Materialien in bestimmter Kombination wiederholt anzuwenden.|[[Material Setzen Zuweisen]] > Material-Manager|
 +| |**Materiallegende erzeugen**|Erzeugt eine Materiallegende aus der Massenbaumstruktur und den darin enthaltenen Objekten oder aus der Zeichnung und fügt diese dann in die Zeichnung ein.|[[Materiallegende erzeugen]]|
 +| |**Materiallisten anlegen**|Erzeugt eine Materialliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und fügt diese im Materialkatalog ein.|[[Materiallisten]] > Materialliste anlegen|
 +| |**Materiallisten drucken**|Erzeugt eine Materialliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und druckt diese auch sofort aus.|[[Materiallisten]] > Materialliste drucken|
 +| |**Export als GAEB-Datei**|Erzeugt eine Materialliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und gibt diese als **//​GAEB//​**-Datei aus.|[[Materiallisten]] > Exportieren als GAEB-Datei|
 +| |**Export als CSV-Datei**|Erzeugt eine Materialliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und gibt diese als **//​CSV//​**-Datei aus.|[[Materiallisten]] > Exportieren als CSV-Datei|
 +| |**Export nach Excel**|Erzeugt eine Materialliste aus der Massenbaumstruktur und den darin enthaltenen Objekten und übergibt diese nach Excel.|[[Materiallisten]] > Exportieren nach Excel|
 +| |**Materialkataloge aufrufen**|Ruft den DATAflor Materialkatalog auf.|[[Zugriff auf die Materialkataloge|Zugriff auf den Materialkatalog]]|
 +
 +===== Menü Extras =====
 +^Symbol^Funktion^Beschreibung^Link^
 +|{{:​produkte:​cad:​planung:​mas0026.gif?​nolink|}}|**Suchen ...**|Diese Option dient dem Abfragen von Informationen aus der Zeichnung und dem Auffinden der Objekte, die im Massenbaum erfasst wurden.|[[Objekte suchen]]|
 +| |**zu BUSINESS wechseln**|Sind gleichzeitig DATAflor CAD und DATAflor BUSINESS geöffnet, kann mit diesem Aufruf zu DATAflor BUSINESS gewechselt werden. Ein Aufruf des Programms DATAflor BUSINESS geschieht hiermit jedoch nicht.| |
 +| |**Grafiken erneuern**|Mit dieser Option kann die gesamte im **Objekt-Manager** zugewiesene Plangrafik neu berechnet werden. Dabei kann durch die Eingabe von Faktoren gleichzeitig eine Skalierung vorgenommen werden. Dies ist u.a. bei der Anpassung an verschiedene Maßstäbe sehr hilfreich.|[[Grafiken erneuern]]|
 +|{{:​produkte:​cad:​planung:​mas0009.gif?​nolink|}}|**Objekte zoomen**|Mit dieser Funktion wird entweder das im Massenbaum markierte Objekt oder die komplexe Teilbaumstruktur im Hintergrund aufgerufen und mit **ZOOM** am Bildschirm angezeigt. Hiermit kann lokalisiert werden, wo sich die Objekte, welche im **Objekt-Manager** erfasst wurden, in der Zeichnung befinden. Der Zoomfaktor kann über die Optionen eingestellt werden.|[[Optionen]] > Registerkarte Allgemein|
 +| |**Konfiguration**|Mit der Konfiguration kann der **Objekt-Manager** auf die individuelle Arbeitsweise zugeschnitten werden. Die Einstellungen gelten nach der Anwendung für die gewählte Teilbaumstruktur.|[[Konfiguration]]|
 +| |**Optionen**|Mit den Optionen werden generelle Einstellungen für den **Objekt-Manager** festgelegt. Die Einstellungen gelten nach der Anwendung für die gesamte Zeichnung.|[[Optionen]]|
 +| |**Objekte neu nummerieren / umbenennen**|Über diesen Aufruf können alle erfassten Objekte im Massenbaum neu durchnummeriert oder umbenannt werden.|[[Objekte neu nummerieren]]|
 +| |**Beschriftungen zusammenfassen**|Über diesen Aufruf werden über den **Objekt-Manager** angelegte Beschriftungen einzelner Objekte zusammengefasst.|[[Beschriftung]] > Beschriftungen zusammenfassen|
 +| |**Konturen fixieren**|Über diesen Aufruf können die Konturen im Massenbaum fixiert werden. Die Einstellung gilt nach dem Aufruf für die gewählte Teilbaumstruktur.|[[Konturen fixieren]]|
 +| |**Fixierung aufheben**|Über diesen Aufruf können die fixierten Konturen im Massenbaum wieder assoziativ geschaltet werden. Die Einstellung gilt nach dem Aufruf für die gewählte Teilbaumstruktur.|[[Fixierung aufheben]]|
 +| |**Konturen überprüfen**|Dieser Aufruf vergleicht die fixierten Konturen mit der tatsächlichen Lage der Objekte. Die Einstellung gilt nach dem Aufruf für die gewählte Teilbaumstruktur.|[[Konturen überprüfen]]|
 +| |**Dokumentation überprüfen**|Über diesen Aufruf wird die dokumentierte Menge von Objekten mit der genauen Menge verglichen.|[[Funktionen Dokumentation|Funktionen im Menü]] > Dokumentation überprüfen|
 +| |**Mengen neu rechnen**|Diese Funktion berechnet alle Mengen neu.|[[Funktionen Dokumentation|Funktionen im Menü]] > Mengen neu rechnen|
 +| |**Dokumentationstext zurücksetzen**|Über diesen Aufruf werden die Texte der Dokumentation wieder auf die Ausgangsposition zurück gesetzt.|[[Funktionen Dokumentation|Funktionen im Menü]] > Dokumentationstext zurücksetzen|
 +
 +===== Menü Google Earth =====
 +^Funktion^Beschreibung^Link^
 +|**nach Google Earth**|Exportiert den Massenbaum nach Google Earth und zeigt dort die Informationen grafisch an.|[[Google Earth Massenexport]] > Export nach Google Earth|
 +|**als KML-Datei**|Speichert die Informationen aus dem Massenbaum in eine **//​KML//​**-Datei.|[[Google Earth Massenexport]] > Export als KML-Datei|
 +|**Senden**|Fügt einer **//​KML//​**-Datei an eine neue Outlook-Nachricht an.|[[Google Earth Massenexport]] > Senden|
 +|**Online-Server**|Die Daten können im Internet bereitgestellt und verwaltet werden.\\ Die Implementierung dieser Funktion ist für eine der nächsten Versionen geplant.| |
 +|**Grafik überführen**|Zur Verwendung in Google Earth werden vorhandene Grafiken in eine Google Earth Grafik konvertiert.|[[Google Earth Massenexport]] > Grafik überführen|
 +|**Importieren aus BUSINESS**|Importiert eine in DATAflor BUSINESS erstellte **//​KML//​**-Datei,​ um aktualisierte Bearbeitungszustände anzuzeigen.\\ Die Implementierung dieser Funktion ist für eine der nächsten Versionen geplant.| |
 +
 +===== Symbole ohne Menüeintrag =====
 +^Symbol^Funktion^Beschreibung^Link^
 +|{{:​produkte:​cad:​planung:​mas0009.gif?​nolink|}}|**Auf Objekte zoomen**|Mit dieser Funktion wird entweder das im Massenbaum markierte Objekt oder die komplexe Teilbaumstruktur im Hintergrund aufgerufen und mit **ZOOM** am Bildschirm angezeigt. Hiermit kann lokalisiert werden, wo sich die Objekte, welche im Massenbaum erfasst sind, in der Zeichnung befinden. Der Zoomfaktor kann über die Optionen im **Objekt-Manager** eingestellt werden.|[[Optionen]] > Registerkarte Allgemein|
 +|{{:​produkte:​cad:​planung:​mas0025.gif?​nolink|}}|**Änderungen Speichern**|Mit dieser Option werden aktuelle Änderungen (z.B. Grafik oder Dokumentation) in die Zeichnung übernommen.| |
 +|{{:​produkte:​cad:​planung:​mas0024.gif?​nolink|}}|**Änderungen rückgängig machen**|Diese Funktion bezieht sich immer auf die letzte Änderung bei bestimmten Aktionen, z.B. die Zuweisung von Grafik oder Dokumentation.| |
 +|{{:​produkte:​cad:​planung:​fun_004.png?​nolink|}}|**Eigenschaften sichtbar machen**|Macht zuvor unsichtbar geschaltete Objekteigenschaften wieder sichtbar.|[[Steuerung von Sichtbarkeiten]]|
 +|{{:​produkte:​cad:​planung:​fun_005.png?​nolink|}}|**Eigenschaften unsichtbar machen**|Macht sichtbar geschaltete Objekteigenschaften unsichtbar.|[[Steuerung von Sichtbarkeiten]]|
 +|{{:​produkte:​cad:​planung:​fun_006.png?​nolink|}}|**Sichtbarkeits-Manager**|Steuert die Sichtbarkeit der Objekteigenschaften.|[[Steuerung von Sichtbarkeiten]]|
 +|{{:​produkte:​cad:​planung:​mas0012.gif?​nolink|}}|**Dialogfenster minimieren**|Verkleinert den Dialog, so dass nur noch das Menü und die Symbole zu sehen sind, wobei aber sämtliche Funktionen aktiv bleiben.| |
 +|{{:​produkte:​cad:​planung:​mas0028.gif?​nolink|}}|**Dialogfenster wiederherstellen**|Stellt den Dialog nach dem Minimieren im vorherigen Zustand wieder her.|