Benutzer-Werkzeuge

Webseiten-Werkzeuge


LANDXPERT Installationsanleitung Version 2018

Allgemeine Hinweise

Hier finden Sie alle Informationen für eine Neuinstallation von DATAflor LANDXPERT Version 2018.

AutoCAD 2018 arbeitet mit dem neuen Dateiformat AutoCAD 2018-Zeichnung.dwg. Wenn Sie mit älteren AutoCAD-Versionen oder mit DATAflor GREENXPERT arbeiten, ist es wichtig, Ihre Dateien im Dateiformat AutoCAD 2013/LT2013-Zeichnung.dwg zu speichern. Sie können das Standarddateiformat in den Optionen anpassen.

Um die Optionen zu öffnen, gehen Sie auf das AutoCAD Symbol und anschließend unten auf die Schaltfläche [Optionen].

In den Optionen wählen Sie auf der Registerkarte Öffnen und Speichern das Dateiformat aus und übernehmen die Auswahl mit [Anwenden].


Im Folgenden wird die Installation anhand der heruntergeladenen Installationsdatei beschrieben. So rufen Sie die Datei auf:

  • Chrome – Klicken Sie auf das Symbol unten links auf dem Bildschirm.
  • Internet Explorer – Klicken Sie am unteren Rand des Bildschirms in der Mitte in dem gelb umrandeten Feld auf Ausführen.
  • Firefox – Klicken Sie auf den Download-Pfeil in der oberen rechten Ecke.

Falls Sie die aktuelle Version von DATAflor LANDXPERT auf einem Datenträger erhalten haben, gehen Sie bitte wie folgt vor:

  1. Legen Sie den Datenträger in Ihr DVD-Laufwerk ein. Das Installations-Menü startet automatisch. Falls nicht, starten Sie die Datei CD_Start.EXE auf Ihrem DVD-Laufwerk manuell.
  2. Klicken Sie im Startmenü der DVD [Installation] > {Programmname} installieren

Für die Installation sind Administratorenrechte erforderlich. Für die Arbeit mit DATAflor LANDXPERT reichen Benutzerrechte aus.

Pflanzen: Für den Zugriff auf den Pflanzenkatalog der Baumschule BRUNS benötigen Sie entweder die Installation der Pflanzenverwendung DATAplants - BRUNS oder Sie installieren DATAflor BUSINESS (enthält den kompletten BRUNS-Pflanzenkatalog).


DATAflor BUSINESS – AVA
Das Komplettsystem für das Planungsbüro

Neben den klassischen Aufgaben Ausschreibung, Vergabe und Abrechnung leistet DATAflor BUSINESS - AVA eine Vielzahl von Funktionen, die ein modernes Büro effizienter und reaktionsschneller machen. Die Adressverwaltung für alle Auftraggeber, Auftragnehmer und Projektadressen gehört ebenso dazu, wie eine Anbindung an DATAflor LANDXPERT.

Mittels der einzigartigen Verbindung zwischen Zeichnung und Leistungsverzeichnis lässt sich direkt eine Mengenermittlung aus DATAflor LANDXPERT erstellen.

Lesen Sie mehr dazu unter
Argumente für DATAflor BUSINESS - AVA.

Sicherlich werden Sie weitere Fragen bezüglich der Programmfunktionen haben. Hierfür bieten wir Ihnen gerne Seminare an. Bitte informieren Sie sich hier über unsere aktuellen Seminare oder bestellen Sie unseren aktuellen Seminarkalender (info@dataflor.de).

Systemvoraussetzungen

Stellen Sie sicher, dass Ihr Rechner die Systemvoraussetzungen erfüllt. Alle Informationen dazu finden Sie hier.


Installation Einzelplatz

Wenn Sie für DATAflor LANDXPERT eine Netzwerklizenz erworben haben, finden Sie alle Informationen dazu im Kapitel Installation Netzwerk.

Installieren von AutoCAD Map

Starten Sie die heruntergeladene Installationsdatei von AutoCAD Map 3D mit einem Doppelklick.

  1. Klicken Sie auf Installieren.


  2. Bestätigen Sie die Lizenzvereinbarung mit [Weiter].
  3. Wählen Sie die zu installierenden Produkte oder Komponenten aus.
    Geben Sie an, wo die installierten Dateien gespeichert werden sollen. Wenn Sie nicht den vorgegebenen Installationspfad verwenden möchten, geben Sie einen neuen Pfad an. (Der Pfadname darf nicht mehr als 260 Zeichen enthalten.)

    Klicken Sie auf die Schaltfläche [Installieren].

    Dieser Vorgang kann mehrere Minuten dauern.

  4. Wenn die Installation abgeschlossen ist, wird eine Liste der installierten Software-Komponenten angezeigt. Klicken Sie auf [Fertigstellen], um das Installationsprogramm zu schließen.

Aktivieren der Produktlizenz

  1. Für die Aktivierung von AutoCAD Map melden Sie sich mit Ihren Autodesk Account-Anmeldeinformationen an: register.autodesk.com. Wenn Sie kein Konto bei Autodesk Account besitzen, befolgen Sie die Anweisungen auf dem Bildschirm, um eines zu erstellen.
  2. Geben Sie unter Produktseriennummer/Gruppen-ID. die Seriennummer ein, die Sie von DATAflor erhalten haben und bestätigen Sie die Eingaben mit [Weiter].
  3. Wählen Sie Ihr Konto aus und bestätigen Sie dieses mit [Weiter].
  4. Im folgenden Fenster ist die Eingabe des Anforderungscodes erforderlich.

    Lassen Sie die Internetseite Autodesk - Register Once geöffnet, um die folgenden Schritte in AutoCAD Map 3D auszuführen.

  5. Um den Anforderungscode zu erhalten, starten Sie AutoCAD Map 3D und wählen Anmelden.
  6. Nach der Anmeldung wählen Sie Seriennummer eingeben.
  7. Im Fenster Produktlizenzaktivierung klicken Sie auf [Aktivieren].
  8. Geben Sie die Seriennummer und den Produktschlüssel ein, die Sie von DATAflor erhalten haben. Bestätigen Sie die Eingaben mit [Weiter].
  9. Kopieren Sie im Fenster Optionen zur Aktivierung der Produktlizenz den Anforderungscode.

    Lassen Sie dieses AutoCAD-Fenster geöffnet, um die folgenden Schritte auf der Internetseite Autodesk - Register Once auszuführen.

  10. Auf der Internetseite Autodesk Produktregistrierung und -aktivierung fügen Sie den Anforderungscode in das entsprechende Feld ein.
  11. Mit Weiter ist die Online-Registrierung abgeschlossen. Folgendes Fenster wird angezeigt:
  12. Sobald Sie in Ihrem AutoCAD Map 3D mit der Option Jetzt verbinden und aktivieren auf [Weiter] klicken, ist die Aktivierung Ihrer Produktlizenz abgeschlossen.

Nach der Aktivierung funktioniert die Software offline für bis zu 30 Tage. Nach diesen 30 Tagen ist eine Internetverbindung erforderlich, um die Software weiterhin nutzen zu können.


Installieren von DATAflor LANDXPERT

Schließen Sie AutoCAD Map 3D bevor Sie mit der Installation fortfahren.

Über einen Doppelklick auf die heruntergeladene Installationsdatei starten Sie die Installation.
Abhängig vom Rechnersystem und den Zugriffsrechten kann dies 2 bis 90 Sekunden dauern.

Zunächst werden die Installationsdateien in ein temporäres Verzeichnis ausgepackt.

Anschließend werden die Systemvoraussetzungen geprüft. Wird eine rote Ampel angezeigt, kann die Installation nicht fortgesetzt werden. Stellen Sie die Systemvoraussetzung her und starten Sie die Installation erneut.

Sind alle Voraussetzungen erfüllt, d.h. alle Ampeln grün, setzen Sie die Installation mit [Weiter] fort.

Im folgenden Dialog haben Sie die Möglichkeit, einen Zielordner für die Programminstallation anzugeben. Im Normalfall wird dieser Dialog mit [Installieren] bestätigt.

Nachdem DATAflor LANDXPERT erfolgreich installiert wurde, beenden Sie die Installation mit [Fertig].

Benutzeroberfläche und Vorlagendatei anpassen:
Aufgrund der zur Version 2018 angepassten Installationsroutine werden die von DATAflor vordefinierten Dateien für das Menü und die Vorlagendateien nicht automatisch installiert.

Um das LANDXPERT-Menü und die Vorlagendateien (mit den vordefinierten Zeicheneinheiten, Layern und Layouts) zu verwenden, kann für jeden Benutzer eine Anpassung durchgeführt werden.
Dazu installieren Sie die heruntergeladene Datei zur Menü-Anpassung.

Programmstart

Nach Abschluss der Installation wird auf dem Desktop Ihres Computers das DATAflor LANDXPERT Symbol angezeigt. Durch Doppelklick auf das Icon starten Sie das Programm.

DATAflor LANDXPERT ist sofort startklar - Sie müssen keinerlei weitere Einstellungen vornehmen.

Sie werden nach dem Starten einen Dialog vorfinden, in dem Sie die Neuerungen der Programmversion aufrufen können.

Lizenzierung

DATAflor LANDXPERT wird automatisch als voll funktionsfähige 30 Tage Demoversion installiert. Während dieser Laufzeit steht Ihnen der komplette Funktionsumfang ohne Einschränkung zur Verfügung.

Nach dem Kauf von DATAflor LANDXPERT erfolgt die Lizenzierung bei der DATAflor AG. Alle benötigten Informationen zur Lizenzierung finden Sie hier.


DATAflor Netzwerkzugriff

Die Arbeit mit DATAflor LANDXPERT ist erst dann richtig effektiv, wenn alle Benutzer auf die gleichen Grundlagen und Daten zurückgreifen können. Mit dem Tool Datenbank- und Netzwerkzugriff kann die Anpassung des lokalen Arbeitsplatzes an die Netzwerkumgebung vorgenommen werden. DATAflor LANDXPERT verwendet dann die zugewiesene Konfiguration.

Mehr Informationen zu diesem Thema entnehmen Sie bitte dem Kapitel Datenbank- und Netzwerkzugriff.


Installieren von DATAflor BUSINESS – AVA (optional)

Beachten Sie die Installationsanleitung für das Produkt und befolgen Sie die Anweisungen auf dem Bildschirm. Mit der Installation von DATAflor BUSINESS – AVA wird automatisch eine Demolizenz mit 30 Tagen Laufzeit installiert.

Einlesen der Lizenz für die BUSINESS Ergänzung

Wenn Sie zusätzlich eine Lizenz für die BUSINESS Ergänzung erhalten, lesen Sie die Datei über den Lizenz-Manager ein. Alle benötigten Informationen zur Lizenzierung finden Sie hier.


Lizenzübertragung

AutoCAD Map-Lizenz übertragen

Die Lizenzübertragung erfolgt anhand des Dienstprogramm für Lizenzübertragung.
Zur Übertragung Ihrer AutoCAD Map-Lizenz ist eine Internetverbindung zu Ihrem Autodesk Account erforderlich.

Alle Informationen zur Vorgehensweise finden Sie hier:
Exportieren der Lizenz
Importieren der Lizenz

LANDXPERT-Lizenz übertragen

Die Übertragung der LANDXPERT-Lizenz erfolgt mit dem Lizenz-Manager. Weitere Informationen dazu finden Sie im Kapitel:Lizenz übertragen.


Installation Netzwerk

Einrichten einer AutoCAD Netzwerklizenz

Um AutoCAD Map an den Arbeitsplätzen mit einer Netzwerklizenz zu verwenden, sind mehrere Schritte zum Einrichten der Netzwerklizenzdatei erforderlich:

  1. Installieren von Network License Manager

    Hinweise zum Installieren von Network License Manager:

    • Upgrade: Installieren Sie gegebenenfalls die neueste Version des Network License Managers, ansonsten entfällt dieser Schritt.
    • Download: Vor der Installation des Autodesk Network License Managers ist zu prüfen, um welchen Servertyp (32-Bit oder 64-Bit) es sich handelt. Daraufhin wählen Sie den entsprechenden Eintrag für den Installationssatz aus.
    • Laufwerk: Das Installieren von Network License Manager auf einem entfernten Laufwerk wird nicht unterstützt. Geben Sie beim Installieren der Network License Manager-Datei einen Pfad zu einem lokalen Laufwerk, inklusive Laufwerksbuchstaben an. Die Angabe von UNC-Adressen wird nicht unterstützt.
    • Portfreigabe: Am Server ist die Firewall zu konfigurieren. Dazu müssen die TCP Ports 2080 und 27000 - 27009 freigeschaltet werden (am besten als eingehende- und ausgehende Regel).
  2. Registrieren der Seriennummer
    Melden Sie sich bei der Autodesk-Website an, um für die Netzwerkversion der Autodesk-Software Ihre Serverinformationen und Ihre Seriennummer zu registrieren.
    1. Besuchen Sie dazu register.autodesk.com , wählen Sie [Register Now] und melden Sie sich mit Ihrem Autodesk Account an. Wenn Sie noch keinen Autodesk Account besitzen, können Sie direkt einen erstellen.
    2. Wählen Sie Ihr Betriebssystem und geben Sie die Seriennummer aus dem Anschreiben von DATAflor ein. Klicken Sie auf [Weiter].

      Sie müssen die Seriennummer für eine Netzwerkversion des Autodesk-Produkts eingeben. Wenn Sie die Seriennummer für eine Einzelplatzversion eingeben, werden nicht alle notwendigen Schritte angezeigt.

    3. Wählen Sie das Konto aus, auf welches die Software registriert werden soll. Klicken Sie auf [Weiter].
    4. Wählen Sie den Netzwerkserver-Typ Single-Sever aus und geben Sie Hostname und Host-ID (physikalische Adresse) Ihres Servers ein. Klicken Sie auf [Weiter].

      So ermitteln Sie den Hostnamen und die physische Adresse Ihres Servers mithilfe des Network License Managers.

      • Öffnen Sie dazu das Dienstprogramm LMTOOLS auf Ihrem Server: Start > Alle Programme > Autodesk > Network License Manager > LMTOOLS Utility.
      • Klicken Sie auf die Registerkarte System Settings.
      • Im Bereich Hostid Settings finden Sie Ihren Hostnamen im Feld Computer/Hostname und die physische Adresse im Feld Ethernet-Adresse.
  3. Generieren der AutoCAD Serverlizenz
    • Netzwerklizenzen mit einem Arbeitsplatz
      1. Speichern Sie die generierte Lizenzdatei auf Ihrem Rechner.
      2. Fahren Sie mit Schritt 4 fort.


    • Netzwerklizenzen mit mehreren Arbeitsplätzen

      Die Seriennummern haben standardmäßig einen Arbeitsplatz. Um mehrere Arbeitsplätze nutzen zu können, muss die Lizenz von Autodesk erstellt werden.

      1. Öffnen Sie das Dienstprogramm LMTOOLS auf Ihrem Server: Start > Alle Programme > Autodesk > Network License Manager > LMTOOLS Utility.
      2. Klicken Sie auf die Registerkarte System Settings.
      3. Speichern Sie die HostID-Einstellungen, indem Sie auf die Schaltfläche [Save HOSTID info to a File] klicken.
      4. Geben Sie einen Dateinamen ein (z.B. Firma.TXT) und klicken Sie auf [Speichern].
      5. Schließen Sie den Autodesk Lizenzserver. Klicken Sie dazu auf das Menü File > Exit.
      6. Senden Sie die gespeicherte Datei per E-Mail an lizenz@dataflor.de. Sie erhalten innerhalb von wenigen Werktagen Ihre Lizenzdatei.


  4. Kopieren der Lizenzdatei auf den Server
    Nachdem Sie Ihre Lizenzdatei erhalten haben, müssen Sie sie auf Ihrem Lizenzserver speichern.

    Es wird empfohlen, die Lizenzdatei in dem Ordner zu speichern, in dem Sie auch den Network License Manager installiert haben.


Installieren des DATAflor Lizenzservers

Als Lizenzserver kann prinzipiell jeder Rechner im Netzwerk verwendet werden, sofern dieser als Betriebssystem mindestens Windows 7 (inklusive aktuellem Service Pack) hat und von den anderen Rechnern per TCP/IP-Protokoll angesprochen werden kann.

Am besten eignet sich ein Server, der ständig in Betrieb ist und der über eine funktionierende Datensicherung verfügt.

Wenn Sie bereits einen DATAflor Lizenzserver verwenden, dann installieren Sie bitte die aktuelle Version. Sie können den aktuellen Lizenzserver hier herunterladen.

  1. Starten Sie die heruntergeladene Datei per Doppelklick auf die exe-Datei.
  2. Nach der Auswahl der Sprache für den Lizenzserver startet die Installation.
    Eine Auswahl für das Installationsverzeichnis gibt es nicht. Der Lizenzserver wird in die „Gemeinsamen Dateien“ des Rechners eingespielt.
  3. Führen Sie an diesem Rechner nach der Installation des Lizenzservers einen Neustart durch, damit der Lizenzserver automatisch gestartet wird.

Der DATAflor Lizenzserver ist auf dem Rechner als Dienst angemeldet. Es genügt daher, dass der Rechner eingeschaltet ist, um den Lizenzserver zu verwenden.

Anfordern der LANDXPERT Serverlizenz

Nach erfolgter Installation muss für den Server die Freigabe angefordert werden. So führen Sie die Anforderung durch:

  1. Starten Sie am Server die Anforderung per Doppelklick auf die heruntergeladene Datei zur Lizenzanforderung ServerAnforderungLXP.cmd. (Im DVD-Menü wählen Sie Netzwerklizenzen > Serverlizenz anfordern.)
  2. Nach der Auswahl öffnet sich ein Dialog, in dem die entsprechenden Daten für die Anforderung eingegeben werden müssen. Die Anforderung kann an DATAflor als Fax, als Email oder per Post gesendet werden.

Die Lizenzierung erfolgt in der Regel noch am Anforderungstag.

Einlesen der LANDXPERT Serverlizenz

Nachdem die Lizenz bei Ihnen eingetroffen ist, muss diese nur noch im Lizenzserver eingelesen werden.

Falls nicht schon geschehen wechseln Sie zum Server bzw. an den Arbeitsplatz, der als Server fungiert und melden Sie sich als Administrator am Server an. Bitte beachten: Der Wechsel an den Server muss auch dann erfolgen wenn Sie in einem Peer to Peer Netzwerk arbeiten.

So führen Sie das Einlesen durch:

  1. Starten Sie auf dem Server den DATAflor Lizenz-Manager: Windows Start > Alle Programme > DATAflor > DATAflor Tools > DATAflor Lizenz-Manager.
  2. Wählen Sie im Menü Lizenz > Neu > Lizenz einlesen
  3. Wählen Sie im folgenden Dialog die entsprechende Lizenzdatei aus (*.LIC) und bestätigen Sie die Auswahl mit [Öffnen].
  4. Nach dem erfolgreichen Einlesen kommt eine Bestätigung. Die Netzwerklizenz steht nun für die Arbeitsplätze zur Verfügung.
  5. Wiederholen Sie das Einlesen, wenn Sie auch eine Lizenzdatei für die BUSINESS-Erweiterung erhalten haben.

Eine Übertragung der Serverlizenz auf andere Rechner (wie bei den Einzelarbeitsplätzen) ist nicht möglich.


Installieren von AutoCAD Map am Arbeitsplatz

Starten Sie die heruntergeladene Installationsdatei von AutoCAD Map 3D mit einem Doppelklick.

  1. Klicken Sie auf Installieren.


  2. Bestätigen Sie die Lizenzvereinbarung mit [Weiter].
  3. Wählen Sie die zu installierenden Produkte oder Komponenten aus.
    Geben Sie an, wo die installierten Dateien gespeichert werden sollen. Wenn Sie nicht den vorgegebenen Installationspfad verwenden möchten, geben Sie einen neuen Pfad an. (Der Pfadname darf nicht mehr als 260 Zeichen enthalten.)

    Klicken Sie auf die Schaltfläche [Installieren].

    Dieser Vorgang kann mehrere Minuten dauern.

  4. Wenn die Installation abgeschlossen ist, wird eine Liste der installierten Software-Komponenten angezeigt. Klicken Sie auf [Fertigstellen], um das Installationsprogramm zu schließen.

Einrichten der AutoCAD Serverlizenz am Arbeitsplatz

Konfigurieren Sie AutoCAD Map 3D am Arbeitsplatz, um die mit dem Autodesk Lizenzserver zur Verfügung gestellten Lizenzen zu nutzen.

  1. Starten Sie auf dem Arbeitsplatz AutoCAD Map 3D und wählen Sie Netzwerklizenz verwenden.
  2. Wählen Sie das Lizenzservermodell Einzelner Lizenzserver aus und geben Sie den Servernamen (2080@Servername) ein.

    Stellen Sie sicher, dass der hier eingetragene Server-Name dem Ihres Lizenzservers entspricht.

  3. Bestätigen Sie die Eingaben mit [Fertig].

Die AutoCAD Serverlizenz steht nun an diesem Arbeitsplatz zur Verfügung.


Installieren von DATAflor LANDXPERT am Arbeitsplatz

Schließen Sie AutoCAD Map 3D bevor Sie mit der Installation fortfahren.

Über einen Doppelklick auf die heruntergeladene Installationsdatei starten Sie die Installation.
Abhängig vom Rechnersystem und den Zugriffsrechten kann dies 2 bis 90 Sekunden dauern.

Zunächst werden die Installationsdateien in ein temporäres Verzeichnis ausgepackt.

Anschließend werden die Systemvoraussetzungen geprüft. Wird eine rote Ampel angezeigt, kann die Installation nicht fortgesetzt werden. Stellen Sie die Systemvoraussetzung her und starten Sie die Installation erneut.

Sind alle Voraussetzungen erfüllt, d.h. alle Ampeln grün, setzen Sie die Installation mit [Weiter] fort.

Im folgenden Dialog haben Sie die Möglichkeit, einen Zielordner für die Programminstallation anzugeben. Im Normalfall wird dieser Dialog mit [Installieren] bestätigt.

Nachdem DATAflor LANDXPERT erfolgreich installiert wurde, beenden Sie die Installation mit [Fertig].

Benutzeroberfläche und Vorlagendatei anpassen:
Aufgrund der zur Version 2018 angepassten Installationsroutine werden die von DATAflor vordefinierten Dateien für das Menü und die Vorlagendateien nicht automatisch installiert.

Um das LANDXPERT-Menü und die Vorlagendateien (mit den vordefinierten Zeicheneinheiten, Layern und Layouts) zu verwenden, kann für jeden Benutzer eine Anpassung durchgeführt werden.
Dazu installieren Sie die heruntergeladene Datei zur Menü-Anpassung.

Programmstart

Nach Abschluss der Installation wird auf dem Desktop Ihres Computers das DATAflor LANDXPERT Symbol angezeigt. Durch Doppelklick auf das Icon starten Sie das Programm.

DATAflor LANDXPERT ist sofort startklar - Sie müssen keinerlei weitere Einstellungen vornehmen.

Sie werden nach dem Starten einen Dialog vorfinden, in dem Sie die Neuerungen der Programmversion aufrufen können.

Arbeitsplatz am Lizenzserver anmelden

Um für einen Arbeitsplatz den Zugriff auf einen Lizenzserver zu ermöglichen, führen Sie folgende Schritte durch:

  1. Starten Sie auf dem Arbeitsplatz den DATAflor Lizenz-Manager: Windows Start > Alle Programme > DATAflor > DATAflor Tools > DATAflor Lizenz-Manager.
  2. Wählen Sie nun im Menü Lizenz > Neu > Lizenzserver auswählen.
  3. Im Dialog Lizenzserver auswählen tragen Sie nun oben links die IP-Adresse des Servers ein. Diese lässt sich am Server in der MS-DOS Eingabeaufforderung mit dem Befehl IPCONFIG abfragen. Der voreingestellte Port lautet 49300. Dies kann im Normalfall auch so bleiben. Sollte die Kommunikation mit dem Server nicht funktionieren, nehmen Sie bitte Kontakt mit dem DATAflor Support auf.
  4. Nach Eingabe der IP-Adresse ist die Tab-Taste zu drücken. Sobald der Server gefunden wurde, werden die im Netz verfügbaren Lizenzen im Dialog angezeigt.
  5. Wählen Sie nun eine der vorhandenen Serverlizenzen aus, indem Sie die Serverlizenz markieren und der Dialog mit [OK] beendet wird.
  6. Die Lizenz wird nun links oben unter Server Lizenzen angezeigt.
  7. Sobald eine Lizenz markiert wird, erscheinen unten die enthaltenen Programmteile.
  8. Für die BUSINESS Erweiterung können Sie z.B. die Programmteile BUSINESS Kopplung und BUSINESS Mengennachweis auswählen , die dann auf dem lokalen Rechner verwendet werden sollen. Diese werden nun beim Start des Programms automatisch freigegeben.

Wie Sie einen Arbeitsplatz vom Lizenzserver abmelden und weitere Informationen zur Arbeit mit Netzlizenzen finden Sie im Thema Lizenz CAD Netzwerk.


DATAflor Netzwerkzugriff

Die Arbeit mit DATAflor LANDXPERT ist erst dann richtig effektiv, wenn alle Benutzer auf die gleichen Grundlagen und Daten zurückgreifen können. Mit dem Tool Datenbank- und Netzwerkzugriff kann die Anpassung des lokalen Arbeitsplatzes an die Netzwerkumgebung vorgenommen werden. DATAflor LANDXPERT verwendet dann die zugewiesene Konfiguration.

Mehr Informationen zu diesem Thema entnehmen Sie bitte dem Kapitel Datenbank- und Netzwerkzugriff.


Installieren von DATAflor BUSINESS - AVA (optional)

Beachten Sie die Installationsanleitung für das Produkt und befolgen Sie die Anweisungen auf dem Bildschirm. Mit der Installation von DATAflor BUSINESS - AVA wird automatisch eine Demolizenz mit 30 Tagen Laufzeit installiert.

Einlesen der Server-Lizenz für die BUSINESS Ergänzung

Wenn Sie zusätzlich eine Server-Lizenz für die BUSINESS Ergänzung erhalten, lesen Sie die Datei über den Lizenz-Manager ein. Alle benötigten Informationen zur Lizenzierung finden Sie hier.


Lizenzentleihung

Lizenz entleihen vom Autodesk Lizenzserver

Wenn Sie eine Netzlizenz verwenden und Ihr Netzwerkadministrator die Lizenzentleihungsfunktion zulässt, können Sie eine Lizenz vom Autodesk Lizenzserver entleihen, um DATAflor LANDXPERT für eine bestimmte Zeit zu verwenden, in der Ihr Computer nicht an das Netzwerk angeschlossen ist.

Ihre Lizenz wird bei Ablauf des Rückmeldedatums, das Sie bei der Entleihung festgelegt haben, automatisch an den Lizenzserver zurückgeben. Sie können eine Lizenz auch vor Ablauf des Lizenzierungszeitraums zurück übertragen.

  1. Starten Sie DATAflor LANDXPERT auf dem Arbeitsplatz, auf dem die Lizenz entliehen werden soll.
  2. Wählen Sie im Benutzerkonto > Lizenz verwalten.
  3. Wählen Sie ein gültiges Datum für die Lizenzentleihung.
  4. Klicken Sie auf die Schaltfläche [Lizenz entleihen], um die Lizenzentleihung durchzuführen.

Weitere Informationen zu dem Thema Lizenzentleihung erhalten Sie in der Hilfe.
Dazu geben Sie den Begriff in das Suchfeld des Infocenters ein.

Lizenz entleihen mit dem DATAflor Lizenzserver

Mit dem DATAflor Lizenzserver können Sie Netzwerklizenzen auf den lokalen Rechner ausleihen, um mit dem Programm zu arbeiten, wenn der Rechner nicht am Netzwerk angeschlossen ist. Sie können entliehene Lizenzen vor dem Ablaufdatum an den DATAflor Lizenzserver zurückgeben.

Alle Informationen zur Vorgehensweise finden Sie hier:
Lizenzen vom Lizenzserver entleihen
Lizenz an den Lizenzserver zurückgeben

Sollte die Lizenz nicht wieder an den Lizenzserver zurückgegeben werden, verfällt diese nach 30 Tagen auf dem Einzelarbeitsplatz und steht im Netzwerk automatisch wieder zur Verfügung.


Anleitungen älterer Versionen

zum Seitenanfang | Mail an DATAflor | Impressum | Datenschutz